You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
artwork/debian/lubuntu-artwork.postinst

16 lines
289 B

#!/bin/sh
set -e
case "$1" in
configure)
# Lubuntu prefers legacy newt colors over Aubergine by default
if update-alternatives --query newt-palette | grep -qs "Status: auto"; then
update-alternatives --set newt-palette /etc/newt/palette.original
fi
;;
esac
#DEBHELPER#
exit 0