You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
artwork/debian/plymouth-theme-lubuntu-logo...

18 lines
316 B

#!/bin/sh -e
case "$1" in
configure)
update-alternatives \
--install /usr/share/plymouth/themes/default.plymouth default.plymouth \
/usr/share/plymouth/themes/lubuntu-logo/lubuntu-logo.plymouth 150
if which update-initramfs >/dev/null 2>&1
then
update-initramfs -u
fi
;;
esac
#DEBHELPER#
exit 0