You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
artwork/debian/sddm-theme-lubuntu.postinst

13 lines
340 B

#!/bin/sh
set -e
if [ "$1" = "configure" ] || [ "$1" = "abort-upgrade" ] || [ "$1" = "abort-remove" ]; then
update-alternatives --install \
/usr/share/sddm/themes/ubuntu-theme \
sddm-ubuntu-theme \
/usr/share/sddm/themes/lubuntu 50
fi
# Tag to allow some debhelper commands to inject relevant code
#DEBHELPER#