You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
artwork/debian/plymouth-theme-lubuntu-text...

18 lines
310 B

#!/bin/sh -e
case "$1" in
configure)
update-alternatives \
--install /usr/share/plymouth/themes/text.plymouth text.plymouth \
/usr/share/plymouth/themes/lubuntu-text/lubuntu-text.plymouth 150
if which update-initramfs >/dev/null 2>&1
then
update-initramfs -u
fi
;;
esac
#DEBHELPER#
exit 0