You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
17 lines
576 B
17 lines
576 B
Description: Restore button updates in partition module
|
|
Author: Adriaan de Groot <groot@kde.org>
|
|
Bug: https://github.com/calamares/calamares/issues/1097
|
|
Applied-Upstream: https://github.com/calamares/calamares/commit/2b149fb944da8d975c05d562ab55adaa9dec25bb
|
|
Last-Update: 2019-04-08
|
|
--- a/src/modules/partition/gui/PartitionPage.cpp
|
|
+++ b/src/modules/partition/gui/PartitionPage.cpp
|
|
@@ -581,7 +581,7 @@ void
|
|
PartitionPage::onPartitionModelReset()
|
|
{
|
|
m_ui->partitionTreeView->expandAll();
|
|
- // updateButtons();
|
|
+ updateButtons();
|
|
updateBootLoaderIndex();
|
|
}
|
|
|