cmake/debian/patches/do-not-use-lib64.diff
Modestas Vainius c0f9e81925 CMake 2.6.2 packaging
Read debian/changelog for more information about the changes made.

Signed-off-by: Modestas Vainius <modestas@vainius.eu>
2008-10-13 00:58:04 +03:00

19 lines
479 B
Diff

--- a/Source/cmFindLibraryCommand.cxx
+++ b/Source/cmFindLibraryCommand.cxx
@@ -158,6 +158,7 @@
void cmFindLibraryCommand::AddLib64Paths()
{
+#if 0 /* should not be done on Debian, just make it do nothing */
if(!this->Makefile->GetLocalGenerator()->GetGlobalGenerator()->
GetLanguageEnabled("C"))
{
@@ -205,6 +206,7 @@
{
this->SearchPaths = path64;
}
+#endif
}
//----------------------------------------------------------------------------