You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -84,7 +84,8 @@ install(FILES ${CMAKE_BINARY_DIR}/dbusme
|
|
)
|
|
|
|
add_subdirectory(src)
|
|
-add_subdirectory(tests)
|
|
+# tests cannot run without a graphical environment
|
|
+# add_subdirectory(tests)
|
|
add_subdirectory(tools)
|
|
|
|
if(WITH_DOC)
|