You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
17 lines
577 B
17 lines
577 B
Description: Fix metadata for trusting executables
|
|
To conform with the Ubuntu standard use metadata::trusted instead of metadata::trust. This patch must be applied after any upstream version changes since they refuse to conform.
|
|
Author: Dan Simmons <monetaryabyss@protonmail.com>
|
|
Bug: https://bugs.launchpad.net/bugs/1813687
|
|
Last-Update: 2019-01-29
|
|
--- a/src/core/fileinfo.cpp
|
|
+++ b/src/core/fileinfo.cpp
|
|
@@ -2,7 +2,7 @@
|
|
#include "fileinfo_p.h"
|
|
#include <gio/gio.h>
|
|
|
|
-#define METADATA_TRUST "metadata::trust"
|
|
+#define METADATA_TRUST "metadata::trusted"
|
|
|
|
namespace Fm {
|
|
|