You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.

16 lines
261 B

#!/usr/bin/make -f
export DH_VERBOSE = 1
export PYBUILD_NAME=lubuntu-about
%:
(cd src && make clean && make)
dh $@ --with python3 --buildsystem=pybuild
override_dh_install:
dh_missing --fail-missing
override_dh_python3:
dh_python3 --no-shebang-rewrite