You can not select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
16 lines
522 B
16 lines
522 B
Description: move shortcuts config fom /etc/xdg/lxqt to /usr/share/lxqt
|
|
Author: Alf Gaida <agaida@siduction.org>
|
|
Applied-Upstream:
|
|
https://github.com/lxqt/lxqt-globalkeys/commit/cbce84c6703caa0835765fca22542826d575ca1f.patch
|
|
Last-Update: 2019-08-20
|
|
--- a/xdg/CMakeLists.txt
|
|
+++ b/xdg/CMakeLists.txt
|
|
@@ -1,6 +1,6 @@
|
|
# install default config files to /etc/xdg
|
|
install(FILES
|
|
globalkeyshortcuts.conf
|
|
- DESTINATION "${LXQT_ETC_XDG_DIR}/lxqt"
|
|
+ DESTINATION "${CMAKE_INSTALL_DATADIR}/lxqt"
|
|
COMPONENT Runtime
|
|
)
|