You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
lxqt-menu-data-packaging/debian/rules

15 lines
251 B

#!/usr/bin/make -f
export LC_ALL=C.UTF-8
%:
dh ${@} --buildsystem cmake
override_dh_missing:
dh_missing --fail-missing
override_dh_auto_configure:
dh_auto_configure -- \
-DCMAKE_BUILD_RPATH_USE_ORIGIN=ON \
-DCMAKE_BUILD_TYPE=RelWithDebInfo