Bump build dependencies.

ubuntu/mantic
Simon Quigley 8 months ago
parent 945833658f
commit 1b0426f686

1
debian/changelog vendored

@ -1,6 +1,7 @@
lxqt-powermanagement (1.3.0-0ubuntu1) UNRELEASED; urgency=medium
* New upstream release.
* Bump build dependencies.
-- Simon Quigley <tsimonq2@ubuntu.com> Fri, 11 Aug 2023 11:33:08 -0500

6
debian/control vendored

@ -10,9 +10,9 @@ Build-Depends: debhelper-compat (= 13),
libkf5idletime-dev,
libkf5solid-dev,
libkf5windowsystem-dev,
liblxqt1-dev (>= 1.2.0),
liblxqt-globalkeys1-dev (>= 1.2.0),
liblxqt-globalkeys-ui1-dev (>= 1.2.0),
liblxqt1-dev (>= 1.3.0),
liblxqt-globalkeys1-dev (>= 1.3.0),
liblxqt-globalkeys-ui1-dev (>= 1.3.0),
libqt5svg5-dev,
libqt5x11extras5-dev,
libx11-dev,

Loading…
Cancel
Save