Bump Standards-Version to 4.6.2, no changes needed.

ubuntu/mantic
Simon Quigley 8 months ago
parent b9cb6b9902
commit 56bcc84401

1
debian/changelog vendored

@ -3,6 +3,7 @@ lxqt-powermanagement (1.3.0-0ubuntu1) UNRELEASED; urgency=medium
* New upstream release.
* Bump build dependencies.
* Remove redundant hardening rule.
* Bump Standards-Version to 4.6.2, no changes needed.
-- Simon Quigley <tsimonq2@ubuntu.com> Fri, 11 Aug 2023 11:33:08 -0500

2
debian/control vendored

@ -17,7 +17,7 @@ Build-Depends: debhelper-compat (= 13),
libqt5x11extras5-dev,
libx11-dev,
qtbase5-private-dev
Standards-Version: 4.6.1
Standards-Version: 4.6.2
Vcs-Browser: https://git.lubuntu.me/Lubuntu/lxqt-powermanagement-packaging
Vcs-Git: https://git.lubuntu.me/Lubuntu/lxqt-powermanagement-packaging.git
XS-Debian-Vcs-Browser: https://salsa.debian.org/lxqt-team/lxqt-powermanagement

Loading…
Cancel
Save