* Bump Standards to 4.0.0 - no changes needed * Bump year on copyright * Recommends lxqt-session and lxqt-config (Closes: #866780) * Suggests lxqt | lxqt-core * Removed translation stuff from rules, there are no translations for the plugin
14 lines
283 B
Makefile
Executable File
14 lines
283 B
Makefile
Executable File
#!/usr/bin/make -f
|
|
# export DH_VERBOSE=1
|
|
|
|
export LC_ALL=C.UTF-8
|
|
export DEB_LDFLAGS_MAINT_APPEND = -Wl,--as-needed
|
|
export DEB_BUILD_MAINT_OPTIONS = hardening=+all
|
|
|
|
%:
|
|
dh ${@} --buildsystem cmake
|
|
|
|
override_dh_auto_configure:
|
|
dh_auto_configure --\
|
|
-DCMAKE_BUILD_TYPE=RelWithDebInfo
|