Commit Graph

32 Commits (master)

Author SHA1 Message Date
NaniNoni 362f933339 Add language to dependency command and fix YT link
1 month ago
Lyn Perrine 0dc46001e5 remove old info on version number to make less confusing
9 months ago
Lyn Perrine 5e508dd9c9 Fix lxqt supported stuff as LXDE is out of support for a long time
9 months ago
Lyn Perrine 5652ab923c Remove arcanist from README.md
1 year ago
Lyn Perrine d5c0c61c6f Improve wording
4 years ago
Lyn Perrine 22cc7c26f5 Update Readme for LTS
4 years ago
Santiago Miranda adf4e5a5ce Fixed typos on CONTR and READ and link on CONTR
4 years ago
Lyn Perrine 140e65ca4c Update README.md to link to the liscense
4 years ago
Lyn Perrine 5ea554cf9c Update Readme.md info to links of where is built
4 years ago
Lyn Perrine 49a46d6889 Add more branch info
4 years ago
apt-ghetto d4702bb7b0 Add package needed to build a pdf file
5 years ago
Lyn Perrine 0073122cd1 Remove badly maintained extension from README.md
5 years ago
Lyn Perrine 33a1837c6e Add changes for using git version as PYPI is broken
5 years ago
Lyn Perrine b26712923f Fix dpendencies hoping this would work
5 years ago
Lyn Perrine e80aeaa132 Fix dpenedent packages for real latexmk is not from pypi and list in both places
5 years ago
Lyn Perrine 0e97639dc3 Add missing dependencies of latexmk to things needed to build
5 years ago
Lyn Perrine 5792856b28 Add more make options in README.md
5 years ago
Lyn Perrine d925e381d2 Add needed dependency to README.md
5 years ago
Lyn Perrine 6de8e8acac Mention not needing texlive full as that is uneeded bloat for stuff we don't use regular texlive is more than enough
5 years ago
apt-ghetto 987927d12a Fix installation of packages
5 years ago
Lyn Perrine 5d4e4cc5c7 add note master is now LXQt and LXDE is LXDE branch
5 years ago
Lyn Perrine ea0ec8fb13 update contributing and README partially telling an easy way to get arcanist.
5 years ago
Simon Quigley 8f47b43b86 Clean up index.rst.
5 years ago
Lyn Perrine e3731f66e6 Add link to really useful video on sphinx from pycon
6 years ago
Lyn Perrine 6059560470 remove github after migrating off that and onto launchpad
6 years ago
Simon Quigley e829846370 Just in case, make sure to install pip...
6 years ago
Simon Quigley cdda942bd9 It should be pip3, not pip.
6 years ago
Simon Quigley bd8cfe39e9 It should be Creative Commons, not GPL.
6 years ago
Simon Quigley cbbe5f2ad1 Add what the docs are written in in the README.md
8 years ago
Simon Quigley 7458fe4ffe Fix dependencies
8 years ago
Simon Quigley ab682ab104 Add dependencies to README
8 years ago
Simon Quigley 8aa0df4a76 Add LICENSE and README.md
8 years ago