You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
pavucontrol-qt-packaging/debian/patches/move-config.patch

16 lines
537 B

Author: Alf Gaida <agaida@siduction.org>
Description: Move config
diff --git a/config/CMakeLists.txt b/config/CMakeLists.txt
index e9cfe75..c86bfb3 100644
--- a/config/CMakeLists.txt
+++ b/config/CMakeLists.txt
@@ -3,6 +3,6 @@
configure_file(pcmanfm-qt/lxqt/settings.conf.in pcmanfm-qt/lxqt/settings.conf @ONLY)
install(FILES
"${CMAKE_CURRENT_BINARY_DIR}/pcmanfm-qt/lxqt/settings.conf"
- DESTINATION "${LXQT_ETC_XDG_DIR}/pcmanfm-qt/lxqt"
+ DESTINATION "${CMAKE_INSTALL_DATADIR}/pcmanfm-qt/lxqt"
COMPONENT Runtime
)