32 lines
794 B
Diff
32 lines
794 B
Diff
Description: Fixes appdata format
|
|
* application -> component
|
|
Author: Alf Gaida <agaida@siduction.org>
|
|
Last-Update: 2017-08-13
|
|
|
|
--- a/qterminal.appdata.xml
|
|
+++ b/qterminal.appdata.xml
|
|
@@ -1,5 +1,5 @@
|
|
<?xml version="1.0" encoding="UTF-8"?>
|
|
-<application>
|
|
+<component>
|
|
<id type="desktop">qterminal.desktop</id>
|
|
<metadata_license>CC0-1.0</metadata_license>
|
|
<project_license>GPL-2</project_license>
|
|
@@ -40,4 +40,4 @@
|
|
</screenshot>
|
|
</screenshots>
|
|
<url type="homepage">https://github.com/lxde/qterminal</url>
|
|
-</application>
|
|
+</component>
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -197,7 +197,7 @@
|
|
|
|
install(FILES
|
|
qterminal.appdata.xml
|
|
- DESTINATION "${CMAKE_INSTALL_DATADIR}/appdata"
|
|
+ DESTINATION "${CMAKE_INSTALL_DATADIR}/metainfo"
|
|
)
|
|
|
|
if(NOT APPLEBUNDLE)
|