Bump build dep versions

ubuntu/noble ubuntu/3.12.0-0ubuntu1
Aaron Rainbolt 5 months ago
parent 3d4b04c2c8
commit 9f8a77b9eb

1
debian/changelog vendored

@ -2,6 +2,7 @@ qtxdg-tools (3.12.0-0ubuntu1) noble; urgency=medium
* New upstream release.
* Update copyright file.
* Bump build dependency versions.
-- Aaron Rainbolt <arraybolt3@gmail.com> Sun, 05 Nov 2023 15:25:31 -0600

6
debian/control vendored

@ -4,9 +4,9 @@ Uploaders: Simon Quigley <tsimonq2@lubuntu.me>
Section: admin
Priority: optional
Build-Depends: debhelper-compat (= 13),
libqt5xdg-dev (>= 3.10.0),
libqt5xdgiconloader-dev (>= 3.10.0),
lxqt-build-tools (>= 0.12.0)
libqt5xdg-dev (>= 3.12.0),
libqt5xdgiconloader-dev (>= 3.12.0),
lxqt-build-tools (>= 0.13.0)
Standards-Version: 4.6.2
Vcs-Browser: https://git.lubuntu.me/Lubuntu/qtxdg-tools-packaging
Vcs-Git: https://git.lubuntu.me/Lubuntu/qtxdg-tools-packaging.git

Loading…
Cancel
Save