mirror of
https://git.launchpad.net/ubuntu-dev-tools
synced 2025-03-12 23:51:08 +00:00
15 lines
248 B
Makefile
Executable File
15 lines
248 B
Makefile
Executable File
#!/usr/bin/make -f
|
|
|
|
override_dh_auto_clean:
|
|
dh_auto_clean
|
|
rm -f .coverage
|
|
rm -rf .tox
|
|
|
|
override_dh_auto_test:
|
|
ifeq (,$(filter nocheck,$(DEB_BUILD_OPTIONS)))
|
|
python3 -m pytest -v ubuntutools
|
|
endif
|
|
|
|
%:
|
|
dh $@ --with python3 --buildsystem=pybuild
|